remontage des carbs et boite à air batterie, bobines dec 2013 - kawasaki kz400

KAWASAKI KZ400

KAWASAKI KZ400

remontage des carbs et boite à air batterie, bobines dec 2013


comme souvent le samedi, j'ai bossé sur le XS!

la journée avait bien commencée, j'avais remonté les carbs, et boite a air, et bobines et batterie!!
je branche le réservoir d'atelier , je démarre, au troisième coup de démarreur, (qui marche bien en passant) le moteur tourne pas trop mal, mais de suite ça fuit pas mal d'essence au niveau des carbs, et après vérification, il s'agit du "T" de raccordement entre les carbs !?! il fuyait pas avant et là cela fuit!!  

j'ai donc à nouveau re-démonter les carbs, et la boite à air!!
car si sur le Z750, je tombe les carbs en 10 minutes, sur le XS il m'en faut beaucoup plus, car il n'y a pas de place, donc boite à air aussi à déplacer!!  
je vous parle pas des manchons !! geek geek et pourtant ils sont neufs!!

revenu chez moi avec les carbs, je commence à démonter l'ensemble, ce fut simple de les désadapter, sauf, que j'ai voulu changer les 2 vis de cotés du mécanisme de starter!!
déjà la tige qui relie les carbs est donnée avec 2 petites biles et ressorts, qui m'ont bien surpris, et ou j'ai failli les perdre!! affraid 
les cruciformes étaient à moitié foirés, j'ai voulu les changer par des BTR, et là qu'ils cassent au niveau de la têtes!!    même en essayant de les avoir a la Dremel, mon foret à rendu l'âme, et je voudrait pas nicker plus le carbs.
au pire je remet une tirette comme sur le L4 pour le starter!
vraiment les solutions techniques chez Yam, ne sont pas simple!! Evil or Very Mad 


après un temps de réflexion du genre ZEN, je pense souder l'ensemble à froid, quelqu'un aurait une idée de la colle ou pate à prendre pour souder l'ensemble sur le carbs! Question 

et puis je reviens au "T", et là pas de joints , vu que c'est un ensemble tout gainé de caoutchouc noir avec des proéminences de joints faisant office d'étanchéité

et j'en trouve pas sur la toile!! rendeer 
bref je pense mettre de la pate genre Loctite ou autres qui résistera à l'essence!

en attendant la bécane a tourné avant cette fuite et le re-démontage, et plus de problème à priori de clignotants!!
c'est déjà ça!
bref

voici quelques photos

la fuite

PICT4811.JPG
PICT4805.JPG
PICT4804.JPG
PICT4802.JPG
PICT4800.JPG

PICT4799.JPG

 

today, j'ai réussi à forer le carbs pour retrouver les pas de vis avec ma Dremel et 1 nouveau foret!cheers 

j'ai refait les pas de vis et j'ai refixé l'ensemble (avec 2 vis cruciformes intactes mais un peu plus longues) les BTR s'étant avérés trop grosses pour cette opération!  
et donc pas eu besoin de soudure à froid! Wink 
seul bémol le ressort de rappel pas réussi à le remettre bien en tension!  Mad 
faudrait avoir 4 mains!!geek mais pour c'est pas vraiment le souci!
demain je vais chez yam ! pour le T.

 

PICT4813.JPG

 

PICT4815.JPG

 

 

PICT4816.JPG




29/12/2013
0 Poster un commentaire

A découvrir aussi


Inscrivez-vous au site

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 91 autres membres